VistaDB 5






GetSpatialServices(String) Method
Syntax
'Declaration
 
<System.ObsoleteAttribute("Use GetSpatialServices(DbProviderInfo) or DbConfiguration to ensure the configured spatial services are used. See http://go.microsoft.com/fwlink/?LinkId=260882 for more information.")>
Public Overloads Function GetSpatialServices( _
   ByVal manifestToken As System.String _
) As System.Data.Entity.Spatial.DbSpatialServices
'Usage
 
Dim instance As VistaDBProviderServices
Dim manifestToken As System.String
Dim value As System.Data.Entity.Spatial.DbSpatialServices
 
value = instance.GetSpatialServices(manifestToken)
[System.Obsolete("Use GetSpatialServices(DbProviderInfo) or DbConfiguration to ensure the configured spatial services are used. See http://go.microsoft.com/fwlink/?LinkId=260882 for more information.")]
public System.Data.Entity.Spatial.DbSpatialServices GetSpatialServices( 
   System.string manifestToken
)
public function GetSpatialServices( 
    manifestToken: System.String
): System.Data.Entity.Spatial.DbSpatialServices; 
System.ObsoleteAttribute("Use GetSpatialServices(DbProviderInfo) or DbConfiguration to ensure the configured spatial services are used. See http://go.microsoft.com/fwlink/?LinkId=260882 for more information.")
public function GetSpatialServices( 
   manifestToken : System.String
) : System.Data.Entity.Spatial.DbSpatialServices;
[System.Obsolete("Use GetSpatialServices(DbProviderInfo) or DbConfiguration to ensure the configured spatial services are used. See http://go.microsoft.com/fwlink/?LinkId=260882 for more information.")]
public: System.Data.Entity.Spatial.DbSpatialServices* GetSpatialServices( 
   System.string* manifestToken
) 
[System.Obsolete("Use GetSpatialServices(DbProviderInfo) or DbConfiguration to ensure the configured spatial services are used. See http://go.microsoft.com/fwlink/?LinkId=260882 for more information.")]
public:
System.Data.Entity.Spatial.DbSpatialServices^ GetSpatialServices( 
   System.String^ manifestToken
) 

Parameters

manifestToken
Requirements

Target Platforms: Windows 7, Windows Vista SP1 or later, Windows XP SP3, Windows Server 2008 (Server Core not supported), Windows Server 2008 R2 (Server Core supported with SP1 or later), Windows Server 2003 SP2

See Also