VistaDB 5






VistaDB.Diagnostic Namespace > Errors Class : dda_NewerSpecification Field
dda_NewerSpecification Field
Database specification is newer than what this version supports. Database cannot be used.
Syntax
'Declaration
 
Public Const dda_NewerSpecification As System.Integer
'Usage
 
Dim value As System.Integer
 
value = Errors.dda_NewerSpecification
public const System.int dda_NewerSpecification
public field dda_NewerSpecification: System.Integer; Const 
public constvar dda_NewerSpecification : System.int;
public: const System.int dda_NewerSpecification
public:
const System.int dda_NewerSpecification
Requirements

Target Platforms: Windows 7, Windows Vista SP1 or later, Windows XP SP3, Windows Server 2008 (Server Core not supported), Windows Server 2008 R2 (Server Core supported with SP1 or later), Windows Server 2003 SP2

See Also