VistaDB 5






Deny Method
Syntax
'Declaration
 
<System.Security.SecuritySafeCriticalAttribute()>
<System.ObsoleteAttribute("Deny is obsolete and will be removed in a future release of the .NET Framework. See http://go.microsoft.com/fwlink/?LinkID=155570 for more information.")>
Public Sub Deny() 
'Usage
 
Dim instance As VistaDBDataPermission
 
instance.Deny()
[System.Security.SecuritySafeCritical()]
[System.Obsolete("Deny is obsolete and will be removed in a future release of the .NET Framework. See http://go.microsoft.com/fwlink/?LinkID=155570 for more information.")]
public void Deny()
public procedure Deny(); 
System.Security.SecuritySafeCriticalAttribute()
System.ObsoleteAttribute("Deny is obsolete and will be removed in a future release of the .NET Framework. See http://go.microsoft.com/fwlink/?LinkID=155570 for more information.")
public function Deny();
[System.Security.SecuritySafeCritical()]
[System.Obsolete("Deny is obsolete and will be removed in a future release of the .NET Framework. See http://go.microsoft.com/fwlink/?LinkID=155570 for more information.")]
public: void Deny(); 
[System.Security.SecuritySafeCritical()]
[System.Obsolete("Deny is obsolete and will be removed in a future release of the .NET Framework. See http://go.microsoft.com/fwlink/?LinkID=155570 for more information.")]
public:
void Deny(); 
Requirements

Target Platforms: Windows 7, Windows Vista SP1 or later, Windows XP SP3, Windows Server 2008 (Server Core not supported), Windows Server 2008 R2 (Server Core supported with SP1 or later), Windows Server 2003 SP2

See Also